.2 more cake!

In direct defiance of what I said I wouldn’t do a scant month ago, I’m currently converting the verge-rpg.com codebase from cakephp 1.1 to 1.3.

Why? Because I’m sick of dealing with the anachronisms from the original library. When I built pingpawn in 1.3 natively, every new feature effortlessly flowed into being. That’s the sort of thing I covet, especially after 2 weeks of chasing down bugfixes since the site re-launch.

I want this beastie maintainable, not to be in a de-facto feature-freeze for years like last time.

On r677 as of tonight. Whee!

Also read...

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>